CHAPTER

TUTORIAL. PCR ANALYSIS AND PRIMER DESIGN

Introduction

This chapter introduces you to tools for designing and analyzing PCR primers and procedures.
At the end of this tutorial session, you will be able to:

e Design and analyze PCR primers using Vector NTI's primer design tool
e Add restriction enzymes to PCR primers
e Set parameters for optimum primer/target interactions and successful PCR
e Save primers and PCR results in the database
e Add primers to the Oligo List
e View and analyze PCR results
e Order Custom Primers from Invitrogen
Note: Press the F1 key to open Online Help for all of the dialog boxes in this tutorial.

1. Launch Vector NTI and Open a Molecule Display Window

e Launch Vector NTI using techniques described in previous tutorials (Select Start > Pro-
grams > Invitrogen > Vector NTI Suite 10 > Vector NTI).

e Using techniques learned in earlier tutorials, open a Molecule Display window containing
ColE I.

2. Select the Region of ColE1

e Click the Graphics Pane button () on the Window Toolbar to activate the Graphics
Pane.

e Select Edit > Set Selection. In the Set Selection dialog box, select the 5200-6400
region of ColE1, the target fragment for PCR.

65



Vector NTI Advance 10 User’'s Manual

3. Prepare for PCR Analysis

To perform PCR analysis on the selected fragment, select Analyses > Primer Design > Find
PCR Primers on the menu bar. The Find PCR Primers dialog box appears (Figure 8.1):
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Figure 8.1 Find PCR Primers dial og box

With this dialog box, you can direct Vector NTI to search for convenient sense and antisense
primers according to your specifications and to check primers’ uniqueness.

Click the More>> button on the lower right to enable a complete view of the Find Primers dialog
box (Figure 8.2):
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Figure 8.2 Find Primers dialog box

The Primer tab allows you to designate basic parameters for the PCR reaction and the primers
that are generated. After clicking the More>> button, you can also define primers yourself and
attach short sequences at the 5’ and/or 3’ ends of the product. (If you want the PCR target
length to be the full extent of the selected target region, make sure that the Region of Analysis
and Product Length sections of the dialog box reflect your selections.)
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Note: The calculation for Tm is dependent on primer and salt concentrations; varying these concentra-
tions can greatly affect the Tm for any given primer. Make sure to adjust these parameters
according to your reaction conditions when performing your own PCR analysis to ensure that
you obtain accurate Tm values.

For this tutorial, review the options on the Primer tab, but leave all the options unchanged.

Select the Amplicon tab (Figure 8.3). The options on this tab allow you to customize parame-
ters relating to the resulting PCR product. %GC content for the product or a portion of the prod-
uct next to the primer annealing site and allowed bases adjacent to the primer annealing site
can be specified.
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Figure 8.3 The Amplicon tab allows you to customize parameters relating to the resulting PCR product

Review the options, but leave all the options unchanged.

Select the Structure tab (Figure 8.4). The options on this tab set acceptable limits for nucleotide
repeats, palindromes and hairpin loops for the primers. You can also check your primers/product
for a selected group of restriction sites from this tab.

Find Primers in Selected Region of ColE1
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Figure 8.4 The Sructure tab sets limits for nucleotide repeats, palindromes and hairpin loopsin primers

Inspect all options, leaving them unchanged.
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Select the Pairs tab (Figure 8.5). Options on this tab specify how closely parameters such as
Tm and %GC, etc. must match between two primers in a generated primer set.
Find Primers in Selected Region of ColEl x|
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Figure 8.5 The Pairs tab specifies how closely parameters must match between two primersin a primer set

Inspect all options, leaving them unchanged.

Select the Similarity tab (Figure 8.6). The options on this tab determine the similarity relation-
ship between the primers and the target sequence.

x|

F'rimerl Amplicnnl Slructurel Pairz  Similarity |3' endl Uniquenessl Qualitiesl Filters I
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* Average = Minimum € b awirnum

Load... | Save.. | QK I Cancel | Apply

Figure 8.6 The Smilarity tab determines the similarity relationship between the primers and the target sequence

Inspect all options, leaving them unchanged.
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Select the 3’ end tab (Figure 8.7). The options on this tab allow you to set specifications for the
3’ end of the primers generated by Vector NTI. Parameters such as dG and specific nucleotide
content for the 3’ end of both sense and antisense primers can be set here.
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Figure 8.7 The 3' end tab allows you to set specifications for the 3' end of the primers generated by VNTI

Inspect all options, leaving them unchanged.

Select the Uniqueness tab (Figure 8.8). The options on this tab determine the uniqueness of

the primers generated with respect to the PCR product. These parameters can be used to help
ensure that generated primers bind to the desired template area with greater specificity than to
the rest of the PCR product.
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Figure 8.8 The Unigueness tab deter mines the uniqueness of the primers generated with respect to the PCR
product

Inspect all options, leaving them unchanged.

Select the Qualities tab (Figure 8.9). These parameters govern primer quality by determining
how much weight should be assigned to parameters specified on the other tabs of the Find
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Primers dialog box. These values affect scoring functions that evaluate the quality rating of the

primer sets generated.

Find Primers in Selected Region of ColEl
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Figure 8.9 The Qualities tab governs primer quality by determining how much weight should be assigned to
parameters specified on the tabs of the Find Primers dialog box

Load... | Save.. | Cancel | Apply

Inspect all options, leaving them unchanged.

Select the Filters tab (Figure 8.10). On this tab, you can select features that should either be
excluded or included as regions to be considered for primer design. For example, if your
sequence contains Repeat features, you may want to exclude them to obtain primers with
greater specificity. Features can be added or removed by pressing the + and — buttons.

Find Primers in Selected Region of ColE1 - il
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Figure 8.10 The Filterstab selects features that should either be excluded or included as regions to be consid-
ered for primer design

Leave all the options unchanged as you inspect them.

Notice the Load and Save buttons on the lower left of each tab in the Find Primers dialog box.
These buttons allow you to save your PCR settings to a file and load the settings file in for sub-
sequent analyses. This precludes having to reset the various parameters manually for fre-
guently used PCR condition settings. You need only save/load the settings in one of the tabs
and the parameters for all the tabs in the Find Primers dialog box will be saved/loaded.
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4. Perform PCR Analysis

In the Find Primers dialog box, press the OK button in the lower center, initiating the PCR anal-
ysis. When it is finished, a new folder is created, added and opened in the Text Pane of the
ColE1 Display window.

5. Inspect the PCR Analysis Folder

Move the split bars as necessary to optimize viewing in the Text Pane. In the open PCR Analy-
sis folder, inspect the subfolders.

e Each subfolder describes one possible set of primers for amplifying a fragment of the
length within the maximum and minimum lengths specified in the Find Primers dialog
box.

e The subfolders are listed in order of decreasing primer set quality rating which is calcu-
lated based on the importance factors assigned in the Qualities tab in the Find Primers
dialog box. (Generally, maximum rating = 171.)

e Each subfolder contains useful information for the PCR reaction such as product melting
temperature, optimum annealing temperature, sense and antisense primers with their
melting temperatures, free energies, etc.

The sense and antisense primers are indicated with the symbol “L=1" followed by their nucle-
otide sequences. (In Vector NTI, this same symbol is used to mark oligonucleotides created by
many of the program’s functions such as PCR analysis, molecule design, and hybridization. You
can perform oligo analysis on any nucleotide sequence marked by this symbol in the Text Pane
of a Molecule Display window.)

6. Perform Oligo Analysis on a PCR Sense Primer

To perform oligo analysis on the sense primer given in the first subfolder of the PCR Analysis
folder, scroll through the Text Pane and verify that the folder labeled “#1: Product of length
901" is open. (Open it by double-clicking it, if necessary.)

Inside this subfolder, position the cursor on top of the sense primer, represented by the line
ATTACTCTTTTGAATGGTACTCCTG. Open the corresponding shortcut menu by right clicking
on the primer sequence. Choose the Analyze command, opening the Oligo Analysis dialog box
(Figure 8.11):

Oligo Analysis 20|

Oligonucleotide: Length: 25

ATTACTCTTTT GAATGGTACTCCTG
* DNaC RMA [T Complementary Analyze I Save Hesultsl Cloze |

r— Parameter = Fresult

dG Temperature [C] W Il Wt
Frabe Conc. [phdal] lm HGE

Salt Conc. [mkdol] IW Therm. T
%Fomamide |00 ||| ZGCTm
TErdlengthibpl [F || oG
Palindomes (bp) [ | | 2 Enddd
Mucl. Repeats [bp] |4— dH
Semlengthlbpl |2 || 5

Wirmers & Hairpit Laaps... |

Palidrames:

Hepeats:

AT

Figure 8.11 Oligo Analysis dial og box
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Note:

In this dialog box you can set numerous parameters for oligonucleotide analysis. Leave the
default parameters unchanged and press the Analyze button.

The calculation for Tm is dependent on primer and salt concentrations; varying these concentra-
tions can greatly affect the Tm for any given primer. Make sure to adjust these parameters
according to your reaction conditions when performing your own oligo analysis to ensure that
you obtain accurate Tm values.

The analysis results appear in the dialog box. Note the biochemical and structural parameters in
the Results column. Press the Dimers & Hairpin Loops button to inspect the dimers and hair-
pin loops that may form if this primer is used.

Press the F1 key to view Vector NTI's on-line help information for this dialog box. Press the
Close button.

7. Order Custom Primers

72

In Vector NTI Advance 10, you can order custom primers that you have generated and analyzed
in the software. Custom primers are synthetic oligonucleotides made with your specified
sequence for use in a variety of applications from PCR and sequencing to probes for gene
detection. Custom modifications, such as standard deoxynucleotides, modified bases, 5° modi-
fied nucleotides (including fluorescent dyes, enzyme conjugates), and S-oligos for antisense
studies can be designated. Specifications also include scale of synthesis, level of purity and 5’
or 3' modifications.

To initiate the ordering process, inside the PCR Analysis folder, scroll through the Text Pane and
verify that the folder labeled “#1: Product of length 901" inside the subfolder is selected by
positioning the cursor on top of the sense primer, represented by the line
ATTACTCTTTTGAATGGTACTCCTG. Open the corresponding shortcut menu by right clicking
on the primer sequence. Choose the Add to Oligo List command, opening the New Oligo dia-
log box, with the General tab activated. Enter Sense primer - ColE1 in the name box and click
OK. Vector NTI verifies the oligo has been added.

Open the Oligo List dialog box by selecting List > Oligo List. Select the oligo named Sense

primer - ColE1 and click the Order button ( Oﬁr ).

P = = B X

Add Load Save Edit Remove

63 &

Analyze Duplexes

Cligas |

2
Order

PRMZ(DNA: ATCCGTTAGCGAGGTGCCEC  Antisense primer For PCR amplification of 61256 region of pBR322

Fragments  Oligos |Gel Samplesl Multiples PEHl Alignment PCR

Figure 8.12 Oligo List dialog box

The Invitrogen webpage opens automatically, and your primer sequence is entered in the cus-
tom primer order form. If you in reality wanted to order the primers, at this point you would pro-
ceed to checkout. For this tutorial, however, simply inspect the Invitrogen Custom Order
webpage, then exit and return to the Vector NTI workspace.
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8. Save a PCR Primer to the Database

Now let's save the same primer to the database for future use. Right-click on the
ATTACTCTTTTGAATGGTACTCCTG line in the Text Pane, to open the corresponding shortcut
menu and select Save To Database. This opens the New Oligo dialog box, with the General tab
activated (Figure 8.13).

X
General I Oligo I User Fields I Comments I Keywords I
ISense prirmer ColE1 B

Type: Oligo
Record #: 0
Status: Local [created or madified by current user]
Originally Created by Jill Hadfield About.. |
Creation date: 03/20403 01:12PM
Last Madifization by: Jill Hadfield About.. |
Modification date: Unknawn

0k I Cancel | Apply | Help I

Figure 8.13 New Oligo dialog box with the General tab activated
Enter Sense primer - ColE1 in the name box and click on the Oligo tab. The oligo sequence
and description appear automatically in their respective text boxes.

Click on the Keywords tab. Click in the New Keyword entry box and enter PCR-ColE1. Press
the < Add button to add your new keyword to the keyword list. Then select the existing
SENSE_PRIMER keyword and add it to the keywords list, too.

Press the OK button. The primer is saved to the database under the name Sense primer -
ColE1l.

9. Add Restriction Enzyme Sites to the PCR Primers

You will load the sense primer you just saved to the database and then attach sequences to the
5" and 3’ ends of the product to allow convenient cloning. Vector NTI will then find an optimum
antisense primer.

Activate the Graphics Pane again and make sure the 5200—6400 region is still selected. (Check
the status bar.) Open the Find Primers dialog box again by selecting Analyses > Primer
Design > Find PCR Primers on the menu bar.

Locate the User-Defined Primers box in the Find Primers dialog box by pressing the More>>
button on the Primer tab. (Any previously selected restriction sites will appear in the User-
defined Primers Sense and Antisense text boxes by default. To continue with this tutorial, select

each and press the DELETE button so each text box is blank.) Press the Browse button (J) to
the right of the Sense Primer box. In the dialog box that appears, showing oligonucleotides
saved in the database, select the “Sense primer - ColE1” oligo you just saved and click OK. The
“Sense primer - ColE1” oligo is loaded into the Sense Primer text box (Figure 8.14). Note that
you are not specifying the anti-sense primer, but leaving that up to Vector NTI.
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To attach a BamHI cloning site to the 5’ end of your sense primer, locate the Attach to 5’ Termi-

nus of Sense Primer box and press its Browse (J) button. In the Choose Database Enzyme
dialog box that opens, select the MAIN Enzymes subset. Scroll down to find and select BamHI.
Click OK. The BamHI recognition site is entered into the Attach to 5’ Terminus of Sense Primer
box.

To attach a Hindlll cloning site to the 5’ end of the antisense primer, locate the Attach to 5’ Ter-
minus of Antisense Primer box and press its Browse button. In the dialog box, select the MAIN
Enzyme subset and Hindlll and click OK. The Hindlll recognition site is entered into the Attach
to 5’ Terminus of Antisense Primer box.

Find Primers in Selected Region of ColE1 Xl

Primer |Amplicon| Structurel Pairs | Similalityl 3 endl Uniquenessl E!ualitiesl Filters |

Region of Analysis—————————————— ~Product Length
{me: |5200 bp  To:|G40d bp ’7Min: 900 bp Maw [1201 b

b arimum Mumber of Output Options |3

Salt Conc.
RO.0 Probe Cone. dG Temperature
[mkdal] (oMol 2600 0 |25_D
Tm [C) %GC Length & DNA& © RN&

>= [400 »= [0 = [
<= [e50 <= [F00 [ Less<c |

r Uzer-Defined Primers

Sense: IATTAET CTTTTGAATGGTACTCCTG J Analyze... |
Antizenze: I J Analpze...
 Attach to 5 termin
of Sense Primer: of Antisense Primer:
[GGaTCE J [peGeTT E'
Load... | Save.. | ak. I Cancel | Apply |

Figure 8.14 The* Sense primer - ColE1” oligo isloaded into the Sense Primer text box; restriction enzymes are
designated for the sense primer terminus.

Locate and check the Check Primers for Restriction Sites From check box on the Structure tab,
directing Vector NTI to search for certain restriction sites in the PCR product-plus-primer frag-
ment you are creating. The restriction sites searched for are listed in the Restriction Endonu-
clease subset shown in the Check Primers for Restriction Sites From drop-down menu. Choose
the Palindromes/Non-Ambiguous subset from the list (Figure 8.15).

Find Primers in Selected Region of ColE1

F'rimerl Amplicon Structure | Pairs I Similarit_l,ll K endl Uniquenessl Gualitiesl Filters |

Mucleotide Repeats Palindrormes Hairpin Loops

" |4_ " IB— Stem Length >=|3

¥ Pemited |10
with dG »=

¥ Check Hairpin Loops, Palindromes, Nucleatide Repeats and Dimers ID_
Oy ‘within 3' Region of (bp)

[V Check Primers for Restriction Sites From | SERnetem ot-Ambiguous

Load... | Save.. oK I Cancel Apply

Figure 8.15 Searching for certain restriction sites in the PCR product-plus-primer fragment on the Sructure tab
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Now press OK at the lower center of the Find Primers dialog box. Press OK when Vector NTI
shows the warning dialog box. Click OK to override the previous PCR analysis results.

A new PCR analysis is performed using the additional information you have entered.

10. Inspect the New PCR Analysis Results

Inspect the subfolders of the new PCR Analysis results in the Text Pane.

Note that this time, all of the new options use the same sense primer, “Sense primer - ColE1”,
and that the REN sequences have been attached at the 5’ ends of both primers. (They are sep-
arated from the primers by a space.) Only the antisense primers vary because they were not
defined in the last dialog box.

The RENs appearing beneath each primer indicate those from the selected Palindromes/Non-
Ambiguous subset whose recognition sequences are found within the generated fragment. The
number of times that a REN recognition sequence is found within the PCR product is indicated.
If no number is given after a REN’s name, then that REN is found only in the primer or the
attached sequence and not within the product.

11. Save the PCR Product to the Database and Open a Display Window

Place the mouse cursor on the folder labeled “#1: Product of length 919,” and open the shortcut
menu with a right click. Choose the Save to Database and Create Window command. In the
dialog box that opens, in the Name field, enter PCR Product 1, and click OK. Choose the Main
subset and click OK. The molecule is saved to the database, and a new Molecule Display Win-
dow is created containing the molecule.

12. Arrange the View of the Product

Arrange the new Molecule Display window to show your PCR product conveniently. Activate the

Text Pane, and click the Link Panes button (El) on the Window Toolbar. Most of the symbols
in the Graphics Pane disappear because most of the folders in the Text Pane are closed.

Place the cursor on the Feature map folder and open the shortcut menu. Choose the Expand

Branch button (El), opening the Feature map folder and all its subfolders. Now the signals are
displayed in the Graphics Pane.

Locate the Restriction Map folder and open it with a double-click. Open the BamHI and Hindlll
folders by double-clicking them. These sites now appear in the Graphics Pane.

Activate the Graphics Pane and press the Standard Arrangement button. Arrange the graphics
to fit the window so that the restriction sites and primers can be seen. (Use the SHIFT + Zoom In

(gl) and Zoom Out (gl) buttons.) Use the CTRL + Zoom buttons to change only the horizon-
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tal dimensions of the graphical map. (You can enhance your picture further using picture editing

techniques described in Chapter 6.)
=

ANTISENSE_PRM

Ei PCR Product 1
E.7kdORF j‘
SENSE_PRM
6.7_ORF HindII (5151

=3 Primer (2 total)
={3SENSE_PRM BaraHI (2) 8.8_ORF
Stat 1 End 31 /
Sense primer used for creating PCR Pr
E A ANTISENSE_PRM J

Start 834 End: 919 [Complementary)
Antizense primer uzed for creating PCF

[=‘=3 Restiiction/Methylation Map
1 Alul: 10 sites A'SET PCR Product 1
- TCGA sibp

- 0 sil crecac
O] Apall: 0 sites e

0 Aval: 1 site 28
=3 BamHI: 15ite SEATEE _'j
il ;l

201 AATGCCGGTA TCGAAGCT
TTACGGCCAT AGCTTCGA
| b4

ANTISEMNSE_PRM

Figure 8.16 Sandard Arrangement of restriction site and functional signal labels

13. Close Display Windows and Exit Vector NTI

This concludes the PCR analysis tutorial. Close all Molecule Display windows using the tech-
nigues described in previous tutorials: File > Close, then File > Exit.
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